Developer Terms and Conditions The Development iOS development Since morning I'm getting error when calling analyzeReading

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #43364
    Ruby Boyarski

    Since this morning all our apps are getting the following error when scanning and calling “analyzeReadin” SDK method: Error Domain=CPScioCloudErrorDomain Code=0 “ApplicationError” UserInfo={NSLocalizedDescription=ApplicationError, NSLocalizedFailureReason=Server error. Try again later.}


    Is that a known problem in your cloud? ETA for it being fixed?





    Ruby Boyarski

    More info:

    1. This is only happening in some of the collections

    2. This also happens when using the SCIO Lab

    3. The error in the SCIO lab is one of two:

    a. “Scan upload failed”. “The request timed out”.

    b. “Scan upload failed”. “Something went wrong. Please try again later”

    • This reply was modified 7 years, 7 months ago by Ruby Boyarski.
    Ruby Boyarski

    To wrap this up: This was a problem with one of the models created. CP are still investigating what happened which caused it. Deleting and recreating the model solved the problem for us.


    Hi Ruby,


    Glad to hear that the problem was solved.

    Feel free to contact if you encounter more difficulties.



Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.