Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3135

    Cannot get the Scio to do a scan other than the calibration. Each time it is run, the invalid scan error appears no matter material type. It will let the calibration run but nothing else. The Scio is fully charge, near the app source and has been tried on multiple material types. Error has been coming up continuously for the last two weeks and I cannot scan anything. Any thoughts on what may be causing this issue?

    #3136
    rejsharp
    Participant

    I take it that you have checked that the lens is clean and dry?

    Is the problem happening with the Lab App or the Consumer App or both?

    May I suggest that you make two check scans:-

    a) With SCiO Lab App: Keep the SCiO in the calibration holder, and scan the calibration surface, but as a normal scan.
    b) Open the new Consumer App: Under painkillers. Use the solids sampling cup, with a paracetamol.

    If these two still fail to give a valid scan you should email Dev for help.

    • This reply was modified 7 years, 10 months ago by rejsharp.
    • This reply was modified 7 years, 10 months ago by rejsharp.
    #3139
    Ayelet
    Keymaster

    Hi Karly,

     

    Seems like there is a hardware problem and the device should be replaced.

    We will contact you privately via e-mail for further details.

     

    Ayelet,

    The Consumer Physics Team

     

     

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.